希赛网 >软件水平考试>网络管理员> 网络管理员下午试题每日一练(9)
网络管理员下午试题每日一练(9)
责任编辑:胡同发布日期:2018年10月30日【软考学习交流群】:459592437
摘要: 希赛网软考频道小编今天为大家准备了网络管理员下午试题每日一练(9),更多软考网络管理员下午试题请关注希赛网软考频道。

阅读以下说明,回答问题1至问题3.将解答填入答题纸对应的解答栏内。

【说明】

某局域网的拓扑结构如图3-1所示。

1.png

【问题1】(8分〉

网络的主要配置如下,请解释配置命令。

//()

[SwitchB]vlan batch 10 20

[SwitchB]interface GigabitEthernet 0/0/1

[SwitchB-GigabitEthernet0/0/1]port link-type access

[SwitchB-GigabitEthernet0/0/1]port default vlan 10

[SwitchB]interface GigabitEthernet0/0/2

[SwitchB-GigabitEthernet0/0/2]port link-type access

[SwitchB-GigabitEthernet0/0/2]port default vlan 20

[SwitchB]interface GigabitEthernet0/0/23

[SwitchB-GigabitEthernet0/0/23]port link-type trunk

[SwitchB-GigabitEthernet0/0/23]port trunk allow-pass vlan 10 20

//()

[SwitchA]vlan batch 10 20 30 100

[SwitchA]interface GigabitEthernet 0/0/23

[SwitchA-GigabitEthernet0/0/23]port link-type trunk

[SwitchA-GigabitEthernet0/0/23]port trunk allow-pass vlan 10 20

//()

[SwitchA]interface GigabitEthernet 0/0/24

[SwitchA-GigabitEthernet0/0/24]port link-type trunk

[SwitchA-GigabitEthernet0/0/24]port default vlan 30

//配置连接路由器的接口模式,该接口属于VLAN100

[SwitchA]interface GigabitEthernet 0/0/1

[SwitchA-GigabitEthernet0/0/1]port link-type access

[SwitchA-GigabitEthernet0/0/1]port default vlan 100

//配置内网网关和连接路由器的地址

[SwitchA]interface Vlanif 10

[SwitchA-Vlanif10]ip address 192.168.10.124

[SwitchA]interface Vlanif 20

[SwitchA-Vlanif20]ip address 192.168.20.124

[SwitchA]interface Vlanif 30

[SwitchA-Vlanif30]ip address 192.168.30.124

[SwitchA]interface Vlanif 100

[SwitchA-Vlanif100]ip address 172.16.1.124

//()

[SwitchA]ip route-static 0.0.0.0 0.0.0.0 172.16.1.2

//()

[AR2200]interface GigabitEthernet 0/0/0

[AR2200-GigabitEthernet 0/0/0]ip address 59.74.130.230

[AR2200]interface GigabitEthernet 0/0/1

[AR2200-GigabitEthernet 0/0/1]ip address 172.16.1.224

//()

[AR2200]acl 2000

[AR2200-acl-basic-2000]rule permit source 192.168.10.0 0.0.0.255

[AR2200-acl-basic-2000]rule permit source 192.168.20.0 0.0.0.255

[AR2200-acl-basic-2000]rule permit source 192.168.30.0 0.0.0.255

[AR2200-acl-basic-2000]rule permit source 172.16.1.0 0.0.0.255

//()

[AR2200]interface GigabitEthernet 0/0/0

[AR2200-GigabitEthernet 0/0/0]nat outbound 2000

//()

[AR2200]ip route-static 192.168.10.0 255.255.255.0 172.16.1.1

[AR2200]ip route-static 192.168.20.0 255.255.255.0 172.16.1.1

[AR2200]ip route-static 192.168.30.0 255.255.255.0 172.16.1.1

[AR2200]ip route-static 0.0.0.0 0.0.0.0 59.74.130.1

()-()备选答案

A.在SwitchC上配置接口模式,该接口属于VLAN30

B.配置指向路由器的静态路由

C.在SwitchA上创建VLAN,配置接口模式并放行VLAN 10和VLAN 20

D.配置到内网的静态路由和到外网的静态路由

E.叮配置路由器内部和外部接口的E地址

F.配置ACL策略

G.外网接口配置NAT转换

H.在SwitchB上创建VLAN,配置接口模式

【问题2】(6分)

图3-2是PC4的网络属性配置界面,根据以上配置填空。

IP地址:()

子网掩码::()

默认网关:()

1.png

【问题3】(6分)

//为了限制VLAN 10中的用户的访问,在网络中增加了如下配置。

[SwitchA]time-range t 8:00 to 18:00 dai1y

[SwitchA]acl number 3002

[SwitchA-acl-adv-3002]rule 5 deny ip source 192.168.10.0 0.0.0.255 destination 192.168.30.0 0 time-range t

[SwitchA]traffic classifier tc 1

[SwitchA-classifier tc 1]if-match acl 3002

[SwitchA]traffic behavior tbl

[SwitchA-behavior tbl]deny

[SwitchA]traffic policy tpl

[SwitchA-traffic policy tpl]classifier tcl behavior tbl

[SwitchA]interface GigabitEthemet0/0/23

[SwitchA-GigabitEthemet0/0/23]traffic-policy tpl inbound

1.以上配置实现了VLAN 10中的用户在()时间段可以访问VLAN()中的主机。J

2.中的编号表示该ACL的类型是()。

 

点击注册会员>>>即可获取网络管理员免费在线真题、观看免费公开课!

真题自测:软考各科目历年真题及答案解析

更多资讯可关注希赛网软考频道,问题咨询请拨打客服电话400-111-9811

1 2
希赛软考微信公众号二维码
本文内容由网友发布,仅代表网友个人经验或观点,不代表本网站立场和观点。如果本文侵犯了您的知识产权,请与我们 取得联系,我们会及时修改或删除。
分到到:
相关推荐
最新资讯
最热资讯
热门阅读
  1. 网络管理员考试试题分类精解(2018)
    • 原 价:¥38.00 希赛币
    • 优惠价:¥38.00 希赛币
    • 阅读次数:6293次
  2. 网络管理员考试考前串讲
    • 原 价:¥15.80 希赛币
    • 优惠价:¥12.64 希赛币
    • 阅读次数:6778次
  3. 网络管理员考试全程指导
    • 原 价:¥19.80 希赛币
    • 优惠价:¥15.84 希赛币
    • 阅读次数:14814次
  4. 网络管理员考试试题分类精解
    • 原 价:¥19.80 希赛币
    • 优惠价:¥19.80 希赛币
    • 阅读次数:5832次
  5. 网络管理员考试考点分析与真题详解(第4版)
    • 原 价:¥25.80 希赛币
    • 优惠价:¥25.80 希赛币
    • 阅读次数:11596次
  6. 网络管理员教程
    • 原 价:¥48.00 希赛币
    • 优惠价:免费 希赛币
    • 阅读次数:25362次